iOS @AppleiOS-sovelluksetiPhonemobile sovelluksetMitä uutta

WhatsApp-sovellus ei enää toimi kaikissa iPhone-malleissa

WhatsApp ei ole käytettävissä iPhone 4S: ssä

Maailman suosituin viestisovellus WhatsApp sai tällä viikolla päivityksen, joka vaikuttaa merkittävään määrään käyttäjiä.
Alkaen versiosta 2.21.50 a WhatsApp iPhoneen, sen täytyy toimia ainakin laitteessa iOS 10 tai uudempi versio sovelluksen käyttämiseksi. Toisin sanoen iPhone 4S he eivät enää voi käyttää sovellusta ja palvelua WhatsApp näistä laitteista.

Vaikka puhumme 9 vuotta sitten lanseeratusta älypuhelimesta, iPhone 4S se löytyy edelleen monien ihmisten taskuista ympäri maailmaa. IPhone, jonka muotoilu on promaksettu ajoissa tähän päivään asti, niin että vuosina 2020-2021 meillä on iPhone 12, jossa on erittäin viivat ja muodotproiPhone 4S -markkinat. Valitettavasti "veteraani" ei tue iOS 9: n uudempia versioita.

WhatsApp on äskettäin julkaissut lyhyen luettelon käyttöjärjestelmistä, jotka voivat tukea sovelluksen uusinta versiota:

- älypuhelimet Android käyttöjärjestelmän 4.0.3 tai uudemman kanssa
- iPhone, jossa on iOS 10 tai uudempi versio.
- älypuhelimet, joissa on KaiOS 2.5.1 tai uudempi. Sisältää JioPhone ja JioPhone 2.

Viime vuoden helmikuussa (2020) WhatsApp julkaisi päivityksen, joka poisti sovelluksen mahdollisuuden toimia iPhone 4: ssä tai vanhemmissa malleissa. Tämä päivitys oli yhteensopiva vain iOS 8: n tai uudemman kanssa. Näissä olosuhteissa tämä ei vaikuttanut iPhone 4S: n omistajiin.

Emme tiedä, tuleeko ensi vuonna WhatsApp päivitykseen, jolla poistetaan iPhone 5: n ja iPhone 5 C: n tuki. Viimeksi mainitut ovat yhteensopivia iOS 10: n tai vanhempien versioiden kanssa.

Tunnisteet

Jätä vastaus

Takaisin alkuun -painiketta
lähellä